Home > Arbeit, Argh! > Wieder mal ?rger mit Dell

Wieder mal ?rger mit Dell

Dell und Service… Zwei Dinge die sich ausschliessen.
Wir haben hier eine Dell/EMC? FC5300 rumstehen, an der vier Redhat-Server (ebenfalls auf Dell-Hardware) angeschlossen sind. Diese haben gestern fr?h auf einmal den Zugriff auf die EMC eingestellt.

Augenscheinlich war eine Platte defekt, eigentlich kein grosses Thema. Aber die EMC hat daraufhin anscheinend den Dienst quittiert. Alle Server runtergefahren, die EMC aus- und wieder eingeschalten, danach die Server wieder hochgefahren. Die EMC arbeitete dann zwar wieder, aber uns fehlte ein virtuelles Laufwerk, das erste (bei den Servern als /dev/sdc bekannt). Und noch viel schlimmer, die EMC hat alle nachfolgenden Laufwerke um eins nach vorne geschoben. So wurde aus der /dev/sdd die /dev/sdc usw., was zur Folge hatte, dass die Mountpoints nicht mehr stimmten…

Also habe ich bei Dell angerufen. Um ca. 12:30 habe ich einen Call beim Gold-Support aufgemacht (4h Reaktionszeit)… um 14:00 hab ich nochmal beim Gold-Support angerufen, wann denn der versprochene R?ckruf vom SAN-Team kommen wird… um 17:15 rief dann endlich jemand an, 45 Minuten ?ber der Reaktionszeit, f?r einen simplen R?ckruf… bei IBM dauert sowas meist nicht l?nger wie 20 Minuten, und auch bei Compaq/HP war der Service wesentlich besser.

Dell ist vielleicht im Anschaffungspreis billiger als IBM, aber in Sachen Service kann Dell nur besser werden. Oder sie stellen den Service komplett ein. Vermutlich hat das Nestl? auch endlich kapiert und kaufen jetzt deshalb bei Neuanschaffungen HP Proliant (ehemals Compaq) ein. Mir pers?nlich w?ren zwar IBM eServer xSeries lieber, aber besser als Dell ist das alle mal.

KategorienArbeit, Argh! Tags:
  1. 16. Februar 2005, 16:39 | #1

    Kennst du dich zuf?llig mit Preisen f?r RAM von Dell aus?
    Mein Kollege meinte grad, man w?rde ?ber 600 Euro f?r einen 512er bezahlen. Stimmt das?

  2. 16. Februar 2005, 16:49 | #2

    Ich weiss nicht, wie es jetzt ist. Ich bin ja seit 4 Jahren nicht mehr beim UHD, und was die Teile f?r Server kosten weiss ich meistens nicht mal (wozu auch, ich bau die Dinger auf und spiel daran rum, zahlen muss ich ja nicht ;-)), und f?r PCs auch nur das, was mich selbst interessiert.
    Aber fr?her liefen in Dell Kisten (noch zu Pentium-Zeiten) komischerweise wirklich nur Riegel von Dell (oder spezielle von Kingston). Normaler PC100 wollten die Dinger nicht. Und er hat insofern Recht, dass diese Riegel von Dell oder Kingston locker 4 mal so viel wie normale PC100-Riegel gekostet haben.

  1. Bisher keine Trackbacks